1

0 down vote favorite

Upon performing an upgrade from Ubuntu 17 to Ubuntu 18.04 LTS, my PC was in standby mode, thereby interrupting the last 1/4 portion of the upgrade. When trying to boot normally- "Ubuntu*"; "Linux 4.7.2", the machine loads the drive and asks for password. Then the screen just goes blank. If I boot into 4.7.2 recovery mode, I am able to access Ubuntu 18.04 and login.

Grub configuration is at i8042.reset nomodeset. Previously it was set to quiet splash. Neither has solved the boot issue.

What can I do to solve the interrupted upgrade process (to where the upgrade did not successfully complete during running in Ubuntu 17), and to where I can boot into Ubuntu without recovery mode?

LSB Version: core-9.20170808ubuntu1-noarch:printing-9.20170808ubuntu1-noarch:security-9.20170808ubuntu1-noarch Distributor ID: Ubuntu Description: Ubuntu 18.04 LTS Release: 18.04 Codename: bionic

4.7.2-040702-generic #201608201334 SMP Sat Aug 20 17:37:03 UTC 2016 x86_64 x86_64 x86_64 GNU/Linux

  • Don't think you can do much, also, where does "Linux 4.7.2" come from? – mikewhatever Apr 28 '18 at 21:02
  • That is the linux kernel I am running. – user1780064 Apr 28 '18 at 21:20
  • Problem solved by Installing MBR in grub-customizer still need to add a quicker bootload process. – user1780064 Apr 29 '18 at 0:17
  • Welcome to Ask Ubuntu! @user1780064: I'd encourage you to post the details of your solution as an answer. You can then mark that answer as the accepted one (though the system will require that you wait two days to do so). – J. Starnes Apr 29 '18 at 0:45

Your Answer

By clicking "Post Your Answer", you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.