0

At the very beginning I have to say, I am complete noob regarding linux. Linux is blackbox for me. I am only selfeducated. I work on\with Windows mostly. Now to my problem.

Recently I came to Sandisk SSD 128GB, coming from ASUS ZenBook UX31 laptop, with unknown conditions. I purchased a simple adapter to SATA, since the SSD has ASUS proprietary 6+12 pin connector. The SSD seems to be in good condition, BUT!!! It has some 8 partitions (EFI, system, recovery, atc.) and I am not to get rid of them since its locked somehow and my windows tools were not able to remove it. FDISK, SDISK, DISKPART, any other partition tools...no go. I dont care about the data on the SSD, I want to completely wipe the SSD and use it as a laptop internal drive. Can you help me, please? Ask me anything you need to know to help me. Thank you in advance!

  • 1
    Please post a screenshot from Gparted. – dadexix86 Apr 28 '18 at 9:25
  • Hallo, at the moment I am actually trying to wipe the ssd with "pmagic_2018_03_27" bootable USB. I used the Erase Disk tool to write zeros to the entire capacity and btw., its 256 GB, not 128GB. It says it will take some 5 hours. Its 16:30 here in Prague now. I want to let it run thill the very end to se the results. – Jiří Šmidák Apr 28 '18 at 14:32
  • Before the current procedure I have already tried the Gparted tool that is also present on the USB. I tried to delete partitions but when I applied the changes, it ended up with some I/O error. – Jiří Šmidák Apr 28 '18 at 14:42
  • Generally said, I am conviced that the SSD is OK and healthy and is worth to try. Only its partitions are somehow locked by ASUS to prevent a user from scewing up the bootability and F11 - windows self repair/recovery ability etc. HDD Sentinel that I used to read S.M.A.R.T. data said the SSD is 100% and performing well. How do I post a picture to my comments? I will be back in couple of hours. THANKS, dadexix86!! – Jiří Šmidák Apr 28 '18 at 14:43
  • I made couple of pictures but I still dont know how to post them. Any advice? Or is it that since I am new here, I am not allowed to post pictures/attachments? – Jiří Šmidák Apr 29 '18 at 9:26

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.