3

I have run apt autoremove.

During initial installation of 18.04 as a virtual machine in VMware Workstation 14 Player, VMtools was not installed. I selected Player → Manage → Reinstall VMtools. Using Files I opened VMWare Tools. I right-clicked on VMwareTools-10.2.0-7259539.tar.gz. When I selected option Extract To…, no matter what I did I received the error message above about not enough free space.

4
  • 2
    what does df -h say?
    – SDsolar
    Apr 27, 2018 at 19:56
  • Could you please add a little more detail? What exactly did you do, what did you expect to happen and what happened instead? Did you encounter any warning or error messages? Please reproduce them in their entirety in your question. You can select, copy and paste terminal content and most dialogue messages in Ubuntu. Please edit your post to add information instead of posting a comment. (see How do I ask a good question?) Apr 27, 2018 at 21:23
  • If you solved your problem yourself, please answer your own question once it is reopened and accept your answer. Don’t put the answer in your question or the comments! :-) I took the liberty to revert the change that added the answer but you can always review a post’s history through the link below it. Apr 28, 2018 at 21:52
  • I also have this issue. I've increased (with GPart) the sda1 partition size to about 100GB, but I still have this issue.
    – user313885
    Oct 1, 2019 at 14:02

1 Answer 1

5

Move the contents of the mounted drive to the desktop. I had the same issue, copied it over to the desktop and chose "Extract here" worked after that.

1
  • I would like to note that you first need to click on the VMWare Tools (DVD), then you drag and drop the .tar folder (inside VMWare Tools (DVD)) to the desktop.
    – user313885
    Oct 1, 2019 at 14:04

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .