2

This question already has an answer here:

Installed fresh 18.04 LTS. Everything works fine except the touchpad. Thinkpad has toucpad buttons above it and they work fine, but the buttons under touchpad at the bottom only work as one left click. There is no option in settings to change that, it did work on Fedora 27 though. Is there anything I can change to add this funcionality?

marked as duplicate by karel, Fabby, Eric Carvalho, Zanna, vidarlo May 3 '18 at 18:21

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

3

Basically, Ubuntu 18.04 currently defaults to "Mac" behavior on the touchpad. The technical details is that Ubuntu defaults libinput touchpads to "clickfingers" behavior.

To revert that, run this in a terminal:

gsettings set org.gnome.desktop.peripherals.touchpad click-method areas
  • 1
    When you find a duplicate, flag it as a duplicate, don't verbatim copy the answer from the other question. – PatKilg Apr 30 '18 at 14:33

Not the answer you're looking for? Browse other questions tagged or ask your own question.