0

This question already has an answer here:

I installed Ubuntu recently , I tried to update it but it responses that it is Failed , I couldn't download anything from the software center, I can't even install any plug-ins or chrome or even vlc !!

Whenever I give sudo apt-get update, this comes

Ign:94 http://us.archive.ubuntu.com/ubuntu zesty-backports/universe Translation-en_US
Ign:95 http//us.archive.ubuntu.com/ubuntu zesty-backports/universe Translation-en
Ign:96 htt://us.archive.ubuntu.com/ubuntu zesty-backports/universe all DEP-11 Metadata
Ign:97 htp://us.archive.ubuntu.com/ubuntu zesty-backports/universe amd64 DEP-11 Metadata
Ign:98 htp://us.archive.ubuntu.com/ubuntu zesty-backports/universe DEP-11 64x64 Icons
Ign:99 ttp://us.archive.ubuntu.com/ubuntu zesty-backports/multiverse amd64 Packages
Ign:100 ttp://us.archive.ubuntu.com/ubuntu zesty-backports/multiverse all Packages
Ign:101 tp://us.archive.ubuntu.com/ubuntu zesty-backports/multiverse i386 Packages
Ign:102 tp://us.archive.ubuntu.com/ubuntu zesty-backports/multiverse Translation-en_US
Ign:103 ttp://us.archive.ubuntu.com/ubuntu zesty-backports/multiverse Translation-en
Ign:104 tp://us.archive.ubuntu.com/ubuntu zesty-backports/multiverse all DEP-11 Metadata
Ign:105 ttp://us.archive.ubuntu.com/ubuntu zesty-backports/multiverse amd64 DEP-11 Metadata
Ign:106 ttp://us.archive.ubuntu.com/ubuntu zesty-backports/multiverse DEP-11 64x64 Icons
Err:11 htp://us.archive.ubuntu.com/ubuntu zesty/main i386 Packages
  404  Not Found [IP: 91.189.91.26 80]
Ign:12 htp://us.archive.ubuntu.com/ubuntu zesty/main all Packages
Ign:13 htp://us.archive.ubuntu.com/ubuntu zesty/main amd64 Packages
Ign:14 htp://us.archive.ubuntu.com/ubuntu zesty/main Translation-en
Ign:15 htp://us.archive.ubuntu.com/ubuntu zesty/main Translation-en_US
Ign:16 htp://us.archive.ubuntu.com/ubuntu zesty/main all DEP-11 Metadata
Ign:17 htp://us.archive.ubuntu.com/ubuntu zesty/main amd64 DEP-11 Metadata
Ign:18 htp://us.archive.ubuntu.com/ubuntu zesty/main DEP-11 64x64 Icons
Ign:19 htp://us.archive.ubuntu.com/ubuntu zesty/restricted amd64 Packages
Ign:20 htp://us.archive.ubuntu.com/ubuntu zesty/restricted all Packages
Ign:21 htp://us.archive.ubuntu.com/ubuntu zesty/restricted i386 Packages
Ign:43 htp://us.archive.ubuntu.com/ubuntu zesty-updates/main all Packages
Err:44 htp://us.archive.ubuntu.com/ubuntu zesty-updates/main i386 Packages
  404  Not Found [IP: 91.189.91.26 80]
Ign:45 htp://us.archive.ubuntu.com/ubuntu zesty-updates/main amd64 Packages
Ign:46 htp://us.archive.ubuntu.com/ubuntu zesty-updates/main Translation-en
Ign:47 htp://us.archive.ubuntu.com/ubuntu zesty-updates/main Translation-en_US
Ign:48 htp://us.archive.ubuntu.com/ubuntu zesty-updates/main all DEP-11 Metadata
Ign:49 htp://us.archive.ubuntu.com/ubuntu zesty-updates/main amd64 DEP-11 Metadata
Ign:50 htp://us.archive.ubuntu.com/ubuntu zesty-updates/main DEP-11 64x64 Icons
Ign:51 htp://us.archive.ubuntu.com/ubuntu zesty-updates/restricted all Packages
Ign:52 htp://us.archive.ubuntu.com/ubuntu zesty-updates/restricted amd64 Packages
Ign:53 htp://us.archive.ubuntu.com/ubuntu zesty-updates/restricted i386 Packages
Ign:54 htp://us.archive.ubuntu.com/ubuntu zesty-updates/restricted Translation-en
Err:75 htp://us.archive.ubuntu.com/ubuntu zesty-backports/main amd64 Packages
  404  Not Found [IP: 91.189.91.26 80]
Ign:76 htp://us.archive.ubuntu.com/ubuntu zesty-backports/main all Packages
Ign:77 htp://us.archive.ubuntu.com/ubuntu zesty-backports/main i386 Packages
Ign:78 htp://us.archive.ubuntu.com/ubuntu zesty-backports/main Translation-en_US
Ign:79 htp://us.archive.ubuntu.com/ubuntu zesty-backports/main Translation-en
Ign:80 htp://us.archive.ubuntu.com/ubuntu zesty-backports/main amd64 DEP-11 Metadata
Ign:81 htp://us.archive.ubuntu.com/ubuntu zesty-backports/main all DEP-11 Metadata
Ign:82 htp://us.archive.ubuntu.com/ubuntu zesty-backports/main DEP-11 64x64 Icons
Ign:83 htp://us.archive.ubuntu.com/ubuntu zesty-backports/restricted i386 Packages
Ign:84 htp://us.archive.ubuntu.com/ubuntu zesty-backports/restricted amd64 Packages
Ign:85 htp://us.archive.ubuntu.com/ubuntu zesty-backports/restricted all Packages
Reading package lists... Done
E: The repository 'htp://security.ubuntu.com/ubuntu zesty-security Release' does no longer have a Release file.
N: Updating from such a repository can't be done securely, and is therefore disabled by default.
N: See apt-secure(8) manpage for repository creation and user configuration details.
W: The repository 'htp://us.archive.ubuntu.com/ubuntu zesty Release' does not have a Release file.
N: Data from such a repository can't be authenticated and is therefore potentially dangerous to use.
N: See apt-secure(8) manpage for repository creation and user configuration details.
W: The repository 'htp://us.archive.ubuntu.com/ubuntu zesty-updates Release' does not have a Release file.
N: Data from such a repository can't be authenticated and is therefore potentially dangerous to use.
N: See apt-secure(8) manpage for repository creation and user configuration details.
W: The repository 'htp://us.archive.ubuntu.com/ubuntu zesty-backports Release' does not have a Release file.
N: Data from such a repository can't be authenticated and is therefore potentially dangerous to use.
N: See apt-secure(8) manpage for repository creation and user configuration details.

As shown above that is what I get and no downloads are initiated, I cant even watch videos in this, since it is asking me to download flash-plugins but I can't..

marked as duplicate by muru, Bruni, N0rbert, Byte Commander, Florian Diesch Apr 27 '18 at 9:01

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

-3

You're using an old and unsupported Ubuntu version.

  1. Upgrade to Ubuntu 17.10 by changing every zesty instances to artful at the /etc/apt/sources.list with root permission,

  2. then being root use apt update && apt upgrade && apt full-upgrade to upgrade to Ubuntu 17.10

Enjoy !!

  • 2
    Manually editing sources.list and doing update, upgrade, and full-upgrade sometimes manages to upgrade an Ubuntu system to a later release, but it is not a supported, reliable, or safe way to do so. It's also less likely to work from an unsupported release, since the differences are greater. It resembles the recommended upgrade procedure in Debian but most Debian releases specify additional actions in their release notes. For Ubuntu, it does not even resemble any recommended procedure. It is also completely unnecessary, even from an EOL release. – Eliah Kagan Apr 27 '18 at 19:57
  • I don't know why my solution got down votes, it was personally done by me earlier and with 100% success, not once but quite a few times. Anyway, go ahead with a fresh download and installation. – Arijit Chatterjee Apr 30 '18 at 18:25

Not the answer you're looking for? Browse other questions tagged or ask your own question.