0

I'm trying to install Bionic Beaver 18.04 LTS in VMware Workstation 14. The host is Windows 10 Enterprise v1709 64-bit.

I downloaded the ISO from release.ubuntu.com and I used tools to check the checksums to ensure that the file was downloaded correctly. Then I opened VMware and created a new virtual machine.

In VMware, I selected "Typical (recommended)", then "I will install the operating system later" (I don't want Easy Install this time, but it's the same - it still blackscreens), then went through a few steps as usual. I set VMware to store the virtual disk as a single file and set it to 32 GB.

After creating the VM, I increased the memory to 4 GB (VMware defaults it to 1 GB after detecting Ubuntu 64-bit) and processor core count to 4 (VMware defaults it to 1), deleted the printer and inserted the ISO file as "CD/DVD". I left all other settings as their defaults. Then I started the VM.

It went through a few screens that are familiar to me, and nothing showed up after hearing the familiar "drum" sound. I only have a mouse that I can move in and out of VMware.

Any help?

1

2

  • Side question: Can a moderator add bionic as a synonym of 18.04? – iBug Apr 27 '18 at 5:01
0

If I disable 3D acceleration in VMware settings, it works.

  • 3
    Can you edit this with information about how to do that? – Eliah Kagan Apr 27 '18 at 14:38
0

I have the same problem on real hardware...

On grub boot select advanced options, failproof low resolution video options and some times can run this way, but not consistent results.

Some times ^C on the black appear to unblock the problem, skip the bottle neck...

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.