0

So I'm new to using Ubuntu and since I installed it a few days ago it hasn't been detecting my wired ethernet connection. I've tried installing the most recent update packages and this didn't work. Then I looked at what driver was being used for my wired connection on Windows and I found that it was nforce network controller. After a little googling I found that there was a Linux version of this as well. So I downloaded this and tried to run it but trying to run it crashed Ubuntu completely. I tried this multiple times with the same result. I'm now out of options. What can I do?

Typing lspci | grep Ethernet in the terminal returns this:

00:07.0 Bridge: NVIDIA Corporation MCP61 Ethernet (rev a2)
  • Can you please edit your question and add the output of lspci | grep Ethernet from a terminal window? – Terrance Apr 26 '18 at 22:11
  • That’s been done – Apoc Apr 27 '18 at 21:19

Your Answer

By clicking "Post Your Answer", you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.