I recently submitted a Kakuro game (called "Sukaro") to the Ubuntu Software Center and it got published about 2 days back. Its a commercial app for $2.99.

I see the "Published" status on the Ubuntu App Developer website (My Apps). And I can also see it listed under Games --> Puzzles on apps.ubuntu.com (their online Software Center).

But the problem is, I can't see it in my Software Center (the one on my PC). A search or a browse won't show it up. I tried doing an update also (via Update Manager), but still no success. BTW, I'm using Ubuntu 11.04

Is it the same for everyone or is it just on my computer? And why is it?

Thanks in advance for any help!

1 Answer 1


looking at the app in the Software Center catalogue, you'll see that Sukaro is only available in Ubuntu 11.10, which is the current stable release.

If you want it to be available in other Ubuntu versions, I would recommend testing that the app works in all versions and then add a comment in My Apps requesting it to be packaged for the Ubuntu versions you'd like to distribute it for.


  • Thanks a lot for the answer! And you're welcome :) It should work on 11.04 as I made it on 11.04 :) I'll put up a comment..
    – Roshnal
    Feb 9, 2012 at 13:49
  • Roshnal - by default we've been publishing to the latest version of Ubuntu when the app is submitted. If you want it available on 11.04 as well, I can copy it over and update the submission.
    – zoopster
    Feb 22, 2012 at 18:58

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.