0

I'm relatively new to Ubuntu, and I've been having some audio issues. After a lot of irrelevant tweaking to figure out why my speakers weren't being detected, I came to the conclusion that unplugging my headphones would fix my issue.

On Windows, it was possible to have your headphones plugged in while using the external speakers as the primary playback device. Is there a way to do this on linux? I'm not entirely sure what to search to find out the solution to this.

  • 2
    You should be able to select the primary playback device in sound settings. – danzel Apr 22 '18 at 21:36
  • Please try out above and feed back. – Fabby Apr 22 '18 at 22:45
  • @danzel without my headphones connected, all i have is the Line Out - Built-in Audio option, and when i plug in my headphones, its replaced by Headphones - Built-in Audio , theres no picking one or the other – Austin Edgerton Apr 23 '18 at 1:05

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.