0

I can't change my wallpaper and I can't put any files on my desktop. Also my right-click menu changed from the normal one to the one in the image.

image

  • 1
    Click log out in the right-click menu and then, when you log in again, make sure you select the Lubuntu desktop session and not the Openbox session. If this works for you, post what you did as an answer. – DK Bose Apr 20 '18 at 14:04
  • I logged out and now the Lubuntu DE has disappeared from my login screen. – oaku Apr 20 '18 at 15:30
  • Can you please make sure that lubuntu-desktop is installed (run sudo apt-get update; sudo apt-get upgrade -f lubuntu-desktop and verify that it succeeds)? – David Foerster Apr 24 '18 at 9:20
2

Try typing this in a terminal:

pcmanfm --desktop-pref

You can change the desktop wallpaper from this window.

And uncheck the box "Show menus provided by window managers when desktop is clicked" found under the "Advanced" tab.

Then you should be able to right click on the desktop and get the menu to bring up the preferences window that allows you to change the wallpaper anytime.

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.