0

I installed IntelliJ and it got installed successfully then when I tried to configure project structure, it wasn't working. I was clicking that option but nothing was happening.

Also when I tried to create a new project, i was getting the same result. I was simply clicking that option but nothing was happening.

I re-installed it several times but nothing happened and the result was same.

  • 1
    Yes, I installed the community package into the /opt/ folder by executing the idea.sh file – Prathamesh Mutkure Apr 21 '18 at 8:22
0

The intellij-idea-community snap package works OK with openjdk-8-jdk without requiring a lot of special configuration, and it also is updated automatically. Open the terminal and type:

sudo apt install openjdk-8-jdk  
sudo snap install --classic intellij-idea-community  

This installs the IntelliJ IDEA Community Edition version 2018.1.1.

  • Oh yes..!! I am new here so I don't have enough knowledge about this site. Again thanks a lot for this..!! – Prathamesh Mutkure Apr 22 '18 at 2:36

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.