0

When testdisk analyses my hard disk, it finds the lost partition and even the label 'Storage', which looks good at first.

enter image description here

But when the scan goes from 99% to 100%, the (multiple copies) of the linux partition become unavailable for selection. I just get NTFS, FAT12 and swap options: enter image description here

How do I recover the partition that it originally detected and subsequently lost/forgot? I've tried version 6 series and 7 series of testdisk but get the same result.

  • The diskdisk I have is version 7 with Ubuntu 16.04. Probably better to use the newer version, as it also uses sectors rather than the very old CHS. Very unlikely that you have FAT12, if actually FAT then FAT32 or perhaps something else? – oldfred Apr 18 '18 at 20:19
  • Thanks for the insight @oldfred. I'm on 14.04 but I'll make a 16.04 bootable USB (or maybe 18.04 at this stage) and see if that helps. – TenLeftFingers Apr 18 '18 at 20:24
  • Same result with the newer Testdisk (7.0. There is no version 8 according to their website) :/ – TenLeftFingers Apr 20 '18 at 8:47

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.