5

On Kubuntu 16.04 I use the dark-breeze theme, but that results into having non-visible icons on libreoffice as the image shows bellow: libre office on kde with dark-breeze desktop theme I like dark-breeze desktop theme but I do not like that I am unable to see the icons on Libre Office.

Do you know how to fix that?

2
  • 2
    There are other icon sets available. Click on Tools > Options > LibreOffice > View > Icon Style and see if you like something there. – DK Bose Apr 18 '18 at 13:17
  • 1
    Ok that solved it! – Dimitrios Desyllas Apr 18 '18 at 13:24
8

As @DK Bose stated select: Tools > Options > LibreOffice > View > Icon Style Then select the icon theme as the image shows bellow: Change icon in Libre Office

For those that the user interface / system language is in Greek should select Εργαλεία > Επιλογές > Προβολή and then maximize or enlarge the window (the options not shown correctly for some reason in the norma sized window) and then select the options as shows the image bellow:

Select Icon theme in libre office

The Oxygen icon theme gave me colorfull icons that I can see them even on a dark theme.

Also in case that you use neither Greek nor English as system's language then you can launch the libreoffice in English by typing at the terminal:

LANG=C libreoffice --writer

Then follow the steps mentioned for English environment.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.