0

This question already has an answer here:

I applied some pending updates this morning, and after restarting all the icons (desktop and file explorer) were huge:
icons

I tried changing the zoom settings in the file explorer to small, but that only makes them a bit smaller (still huge), I also tried messing with the dconf Editor, but that does nothing.

I also tried

DISPLAY=:0 dconf reset -f /org/compiz/

unity --reset-icons

setsid unity

but no luck, still the same.

How can I set everything back to normal?

I'm using Ubuntu GNOME Metacity desktop and arc dark theme

marked as duplicate by pomsky, Zanna, waltinator, user68186, Fabby Apr 19 '18 at 17:38

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • I already tried that (except the recompile) and it doesn't work – Gonzalo Hernandez Apr 18 '18 at 10:50
  • Which one did you try? Doesn't <ctrl>+<-> reduce icon size? – pomsky Apr 18 '18 at 10:51
  • it does but it's already in the smallest setting and it's really big – Gonzalo Hernandez Apr 18 '18 at 10:56
  • Ahh... then unfortunately you'll have to recompile nautilus as per this answer, probably no other option. – pomsky Apr 18 '18 at 10:59
  • I get an error when doing configure: No package 'gail-3.0' found I tried apt-get install libgail-common and gail-3.0 but that doesn't seem to be the right package, do you have any idea how to install gail? – Gonzalo Hernandez Apr 18 '18 at 11:16
0

I used the steps here to downgrade nautilus to 3.14, and I'm never ever updating anything again, because everytime I do it something in Ubuntu breaks (last time was grub).

Not the answer you're looking for? Browse other questions tagged or ask your own question.