0

The menu bar doesn't work with any application and the unity launcher doesn't respond. In addition, I can't close a window with ALT+F4 (it works with CTRL+Q, though). But it gets weirder. If I start a session with a guest user, everything works just fine.

I've tried what they say here: Unity doesn't load, no Launcher, no Dash appears, but without success. The Compiz settings manager installs and runs fine, but I noticed that there is no checkbox next to the Unity plugin icon.

Any idea what this can be and, above all, how can it be solved? Thanks in advance.

UPDATE: As suggested by dadexix86, I tried to reset Unity with the terminal, without success. In the picture is the error message I got (sorry for the potato quality, but the screen capture isn't working, either) enter image description here

20
  • Try resetting Unity with unity --reset
    – dadexix86
    Apr 18, 2018 at 7:02
  • Am I right to assume that I have to open a terminal and type that command? Do I need sudo, too?
    – Max B
    Apr 18, 2018 at 8:16
  • Either you do it in the terminal, or in the tty2 (accessible with Ctrl+Alt+F2). And no, you do not need sudo :)
    – dadexix86
    Apr 18, 2018 at 9:26
  • Thanks. I've tried it, didn't work. See above
    – Max B
    Apr 19, 2018 at 7:05
  • Above... Where? In the question that you posted that had a lot answers?
    – dadexix86
    Apr 19, 2018 at 7:07

1 Answer 1

0

Had this exact problem on vanilla Ubuntu 16.04 after a recent update. I just renamed the .cache folder so it would make a new one. This is a bit of a sledgehammer approach, but it worked for me.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .