1

How do I fix a stalled installation of Adobe Reader DC using PlayonLinux in Xubuntu 17.10? (I need Adobe Reader because I need particular features not available on other Linux-friendly PDF readers.) I have tried to download and install Adobe Reader DC using PlayonLinux. I was able to install PlayonLinux and successfully started downloading all the files, including Wine. (I think it also installed a version of Windows XP... but I'm not sure.) However, at some point (while I was out of the room) the process of installing Adobe Reader DC got hung up, with this message from PlayonLinux: "PlayonLinux has encountered a fatal error. PlayonLinux will stop the installation process. ... Error in main. Could not find program directory!" I have no idea what this means. I am not a techy person. I don't know any of the commands used on the command line, or even how it works. I'm a total beginner in Linux. Help! The image attached is a screenshot of the error message.

  • I need Adobe Reader because I need particular features not available on other Linux-friendly PDF readers.) Perhaps you could explain what those features are... – Graham Apr 15 '18 at 11:48
  • They are the wide range of comment and annotation tools that I use when working on book production. My colleagues use the same tools. It's important when discussing complex projects that the same tools are used and the resulting changes look the same to all. – David Stanford Apr 15 '18 at 11:57
  • Maybe the drive that contains Adobe Reader DC was disconnected? – Olimjon Apr 15 '18 at 12:09
  • I only have one disc drive, so if Adobe Reader DC was downloaded properly, I'm assuming it is on there. I didn't do anything to disconnect it. But maybe PlayonLinux couldn't find the part of the drive that it was downloaded to? Would that make sense? It seems a bit silly though, because it was PlayonLinux that downloaded the files, so how could it just lose them? My Xubuntu installation replaced Windows 7 on my hard drive. So maybe it's a problem with how the drive partitions are labeled? I know nothing about this stuff. – David Stanford Apr 15 '18 at 12:19
0

I installed Adobe Reader DC on Ubuntu 18.04 twice: once with wine and again with PlayOnLinux. Both times Reader installed properly except for an error alert just at the end, which I dismissed. It did everything i tried except -- critically -- print, when it would freeze, and could only be stopped by killing it.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.