1

I already tried both Shift+Ctrl+print and Shift+SupKey+print but nothing seems to happen. Already visited here Lubuntu keyboard shortcut for menu with no result.

  • Which version of Lubuntu are you using? – DK Bose Apr 12 '18 at 16:25
  • I guess it depends upon what hardware you are using as well. On my Dell there is a key for print screen which works quite well. – Rex Apr 12 '18 at 16:40
1

Did you check your home directory? When I hit print screen (in Lubuntu 17.10) I get no indication that anything happened, but when I look in my home dir, the desktop picture is there.)

  • yes printscreen takes a screenshot by default but does not provide any notification. – ianorlin Apr 12 '18 at 19:33
  • Shift+Sup K+Print K! I found the shots in the home directory; it doesen't seem to work well, tough: taking shots with that fold opened I can see it only works once out of two/three...better than nothing, anyway! – Vallu Apr 13 '18 at 8:19
0

there may be a setting in LXDE but you could just bind any key to scrot in ~/.config/openbox/rc.xml (or possibly lxde-rc.xml for lxde sessions)

from /etc/xdg/openbox/rc.xml look for <keyboard>

<!-- Keybindings for running applications -->
<keybind key="W-e">
  <action name="Execute">
    <command>scrot</command>
  </action>
</keybind>

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.