3

Recently had this problem while running an android project out of my Windows drive. After rebooting Linux, things went awry.

My windows partition mounts in the /media/user folder, but it's always read only.

All the usual tricks have failed: running chkdsk, rebooting, holding shift + shutdown.

1
  • 1
    try sudo ntfs-3g /dev/sdaX /media/$USER/windows or sudo mount -o remount,rw /dev/sdaX /media/$USER/windows. also post the output of /etc/fstab
    – ptetteh227
    Apr 12 '18 at 0:56
2

yes, the output of mount was helpful. i ran sudo mount -t ntfs /dev/sdb2 /mnt/windows, and it said “Windows is hibernated, refused to mount”

i went into windows and ran these commands as a command prompt admin powercfg -h off and shutdown /s /t 0

The fall creators update is weird in how it manages reboots, opening everything up where you left off. Even if you disable quick boot, hibernation. I read using the classic reboot menu (press alt+F4 on desktop) also works (if you hold shift or use reboot)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.