0

I use Ubuntu 16.04 with the Unity desktop. The middle wheel of my mouse inserts text whenever I klick it. This is quite a disturbing feature, as the mouse I use has quite a fragile mouse wheel button, so I constantly insert text when scrolling through text. I already tried to disable this feature within the unity-tweak-tool, but I couldn't find any entry for the mouse wheel button.

Is there a way to disable this mouse wheel click feature?

  • @pomsky Nope, not a dupplicate regarding your link. Can't install the mentionned software due to security risks. I am more looking forward of changing some settings somewhere in a configuration file. – Socrates Apr 10 '18 at 13:57
  • 3
    What software? There are more than 20 answers, not a single one is applicable in your case? – pomsky Apr 10 '18 at 13:59
  • 1
    @pomsky This did the trick. Found somewhere in one of the 20 answers. Installed gnome-tweak-tool and disabled exactly this middle mouse button functionalty. askubuntu.com/a/872165/359858 – Socrates Apr 10 '18 at 14:06
  • Great! Don't forget to upvote it in that case ;-) – pomsky Apr 10 '18 at 14:07
  • @pomsky Already did, I'm number 3. ;) Cheers mate. – Socrates Apr 10 '18 at 14:08