0

I tried installing Ubuntu 16.04.4 LTS, everything seemed to go well. At the end it tells me to restart to finish the installation with a button 'restart now'. When i press that button everything gets stuck, so i forced the laptop to go off. After re-boot, all i see is the Ubuntu background with 'Ubuntu 16.04 LTS' in the left corner and i am able to see a white mouse which i can move, that's all.

Did re-installations like 100 time and problem still exist...

I downloaded the ISO file from the official website s://www.ubuntu.com/download then i used Rufus to make my USB bootable.

Any help would be appreciated.

  • You didn't say what device you installed from. But I can tell you that if you have a faulty UFD left in a machine on Shutdown or Restart the machine often hangs as it tries to shut the device down. The same thing can happen on boot-up - GRUB menu never reached. Not saying that's your issue but if you left the installing device in the computer, remove it. – Paul Benson Apr 9 '18 at 23:25
  • I tried installing Ubuntu on my laptop: Acer Aspire 7 A715-71G=52FG. Yes, i removed the USB before i rebooted the laptop. – M van Leeuwen Apr 9 '18 at 23:34
  • 1
    Possible duplicate of Ubuntu gets stuck in a login loop – Fabby Apr 10 '18 at 7:19
0

Well, it is actually very hard for me to tell, what could be wrong. I suppose you have one display. Then I suppose, you almost booted ubuntu, and you are not able to login and your mouse is not working. Then try what @eduardo-ortega102 may have suggested.

On ubuntu screen press: ctrl+alt+F1

if you are able to get to a command line (black screen with text). Then try to login (name and then password). If this is possible it is good sign, I suppose. If not, than I am not able to help.

  • Well when i boot up, it actually asks me for my password, after that i have to enter my password again to actually login, and after then it gets stuck on a page i described in my post. – M van Leeuwen Apr 9 '18 at 23:28
  • As I see it, you have problem with GUI. So try if it is possible to boot through ctrl-alt-F1. If it does not make error. You can try install midnight commander if you are not friendly with command line commands. First try it run: $ mc If it does not start, try: $ sudo add-apt-repository ppa:eugenesan/ppa $ sudo apt-get update $ sudo apt-get install mc I suppose, that if there is problem with GUI, you probably have to solve it through command line. But I am not so experienced. Anyway if you can simply login and logout in command line it is good sign. – weatherman Apr 9 '18 at 23:58
  • I tried with ctrl-alt-F1, it completely crashed and nothing responds. – M van Leeuwen Apr 10 '18 at 1:17
  • Then it looks like it is much worse than I expected in my last post. I wish you someone with more experience would help you. Do you have other system on your laptop to boot? – weatherman Apr 10 '18 at 1:40

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.