I was upgrading 16.04 to 17.10...I was told it was finally stable so started it. During the install my computer froze. Couldn't do anything and I waited an hour before crossing my fingers and hoping a restart wouldn't mess it up. Well trying to boot up now and it goes to the ubuntu boot up screen (right before log in) and loops. Is there a way to fix this to keep updating?

edit I cant access anything by holding ctrl + alt + f2. Tried running recovery mode and it failed login services, account services, and two others. Try to reboot after that screen went away and I'm still stuck at the purple ubuntu screen.

  • I would try the answer on previous thread but I cant access a log in screen to log in. Its stuck at the purple boot/load up screen that is before signing in. I cant sign in to run manager or terminal. – Slomo Apr 16 '18 at 20:42
  • Try switching to a command line virtual console and login that way like in this answer: askubuntu.com/questions/438783/…. After you have logged in you can run terminal commands from the virtual console. – karel Apr 16 '18 at 23:37
  • @karel This isn't a duplicate of Failed upgrade from 12.04 to 13.10, whose answer is wrong (both as a general statement about upgrading and if applied to 16.04 -> 17.10), and which is a duplicate of questions with misleading information. Upgrading from 16.04 directly to 17.10 is supported, as currently all the releases between them are EOL. The upgrade performed here is automatically offered; this can be neither explained nor solved by saying this supported upgrade is unsupported. – Eliah Kagan Apr 27 '18 at 21:58
  • 4

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.