0

when I run sudo apt-get update command, I got these errors:

E: The repository 'http://in.archive.ubuntu.com/ubuntu zesty-updates Release' does no longer have a Release file.
N: Updating from such a repository can't be done securely, and is therefore disabled by default.
N: See apt-secure(8) manpage for repository creation and user configuration details.
E: The repository 'http://in.archive.ubuntu.com/ubuntu zesty-backports Release' does no longer have a Release file.
N: Updating from such a repository can't be done securely, and is therefore disabled by default.
N: See apt-secure(8) manpage for repository creation and user configuration details

closed as off-topic by Eliah Kagan, N0rbert, pomsky, karel, Zanna Apr 5 '18 at 12:45

This question appears to be off-topic. The users who voted to close gave this specific reason:

If this question can be reworded to fit the rules in the help center, please edit the question.

1

Zesty is already EOL as per https://wiki.ubuntu.com/Releases My suggestion would be to upgrade to latest supported version of Ubuntu

Also you might take a look here: https://lists.ubuntu.com/archives/ubuntu-announce/2018-January/000227.html

Not the answer you're looking for? Browse other questions tagged or ask your own question.