2

I have a dell xps 13 with a Broadcom BCM4352 chipset:

lspci -nn
...
02:00.0 Network controller [0280]: Broadcom Corporation BCM4352 802.11ac Wireless Network Adapter [14e4:43b1] (rev 03)

I am attempting to configure a wifi hotspot in ubuntu, however I am having the same driver issues as this post, which has not been solved yet. In windows the hotspot works great.

My current driver bcmwl-kernel-source does not support AP mode, and other drivers that do, such as b43, b43-legacy and brcmsmac don't support my chipset.

I also tried the broadcom-sta-dkms driver but it also does not support AP mode for my chipsert.

Just as the previous post, I would like to know if there are any other drivers that may have come up of late that support both the bcm4352 chipset and AP mode? If not, is there any workaround, or any plans to support this chipset?

Thanks!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.