8

My main account has an issue that it is constantly stuck in the drag mode (hand icon). Whenever I click anything other than the top menu it produces a hand icon and starts to drag it. I can even now click Conky widgets and drag them around the screen which I couldn't do before.

I was using the tweak tool at the time but I don't think I changed anything that would do this.

I have tried to restart the PC but it persists. However, the guest account works just fine. Any ideas on how I can fix this?

UPDATE: I have found the cause of the issue. It can be reproduced in the Guest account by opening tweak tool and going to "Windows" -> "Window Action Key" and setting the value to "Disabled". Is there any way I can set this value back to "Alt" by using the terminal and fixing my main account?

8

In my case I knew which program had caused the mouse cursor to 'freeze up'. I was using Archive Manager to drag and drop an image out of a zip file when I got the hand icon. Tried the other answers here without luck.

What worked for me was Alt-Tabbing to activate the application then press Alt-F4 to close the program window. Once the window closed, my mouse cursor returned to normal.

| improve this answer | |
4

I fixed this myself by changing the setting in the terminal.

Open a new terminal with CTRL + Alt + T and enter:

gsettings set org.gnome.desktop.wm.preferences mouse-button-modifier "'<Alt>'"
| improve this answer | |
0

I had the same problem. In tweak tool I somehow managed to reach Windows through Keyboard Tab and the changed the Windows Action Key to Alt. Hope it helps.

| improve this answer | |
0

I had this issue while dragging and dropping files from Archive Manager for me alt+tab was working but when I tried the below none of them worked:
alt+f4
alt+q

The following commands have worked for me is:
pidof file-roller
kill -9 ID_FROM_LAST_STEP

-9 is for killing the process immediately

| improve this answer | |
0

The problem is the action/Windows that is being activated by itselft somehow, by software or hardware malfunctioning.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.