0

This morning my Dell XPS 9560 got in an endless grub reload loop. So I reinstalled grub2 using boot-repair and now it's working again. But every time I reboot now, grub is shown. I'm fairly new to Ubuntu so this is all very new to me. How can this be fixed?

One detail, I've disabled quiet splash on GRUB_CMDLINE_LINUX_DEFAULT. Not sure if that has anything to do with it.

Also not unimportant, if I reboot using the first option in the grub menu (Ubuntu), there is just a black screen. I need to go into the Advanced options... sub-menu and select the Ubuntu, with Linux... (not recovery) option.

3
  • How did you disable it? – George Udosen Apr 2 '18 at 20:34
  • Please set your GRUB_TIMEOUT=0 then sudo update-grub and reboot, still don't know what you meant by disabled! – George Udosen Apr 2 '18 at 20:40
  • Thanks! I'll try to define the timeout that way. With disabled I meant GRUB_CMDLINE_LINUX_DEFAULT="" instead of GRUB_CMDLINE_LINUX_DEFAULT="quiet splash". – wout Apr 2 '18 at 22:06

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.