1

Dell XPS 15 9560, BIOS is up-to-date (Feb 18). I'm trying ton install Ubuntu 16.04/17.10/18.04beta from USB thumb drive (SanDisk USB 3.0), but when the installation starts it gives errors:

enter image description here

ACPI Error Namespace llopup failure, AE_NOT_FOUND

Cannot enable. Maybe the USB cable is bad? cannot disable (err = -32)

I tried different USB as well as different USB ports, and also tried Ubuntu 17.10 as well but no luck.

I could proceed to “Installation Type” (but there is no partition) after acpi=off as kernel param but then it crashes when I try to select “+” or “Change”, so it seems like it does not help. But the partition is empty, so something is wrong.

enter image description here

After a struggle, it seems like I needed to change Raid on to AHCI for SATA setting, but after the change I still cannot reach the installation screen or it just freezes as error occurs unable to find a medium containing a live file system as shown below:

enter image description here

Ref: http://www.dell.com/support/article/ca/en/cabsdt1/sln299303/loading-ubuntu-on-systems-using-pcie-m2-drives?lang=en

0
2

A combination of these things might work for you:

  • Change the boot mode to AHCI
  • hit X at the GRUB bootloader screen and change live splash to nomodeset
  • If it's a USB 3.0 USB make sure you use a USB 3.0 port
  • If the USB 3.0 USB isn't working - try a USB 2.0 port
  • If that still doesn't work - try a USB 2.0 key in a USB 2.0 port
  • If you have no USB 2.0 ports try going into the BIOS and disabling USB 3.0 at the BIOS level
  • If you can't disable USB 3.0 in BIOS then congratulations you're just as stuck as I am now
1
  • Changing live splash to nomodeset did the trick for me - thanks! – eli Jun 22 '18 at 19:20
1

I tried with Ubuntu 18.04 LTS and finally worked! with kernel params added nouveau.modeset=0 acpi=off after quiet splash.

After installation is done, I needed to start recovery mode and do this. dpkg-reconfigure lightdm

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.