I've tried to repair boot, when I try to repair, in the Recovery menu enter Enable networking, the following error occurs:

/etc/resolv.conf : No such file

I'm using dual boot and with the windows everything is ok.

I've also tried to change the grub options and added acpi=off without success.

I'm not sure what this is due for and how to fix these issues. Now when I boot, I get only the screen with these errors:

Hardware Error: CPU 0. Machine Check : 0 Bank 5
Hardware Error: PROCESSOR 0:40651 TIME 1522499587 SOCKET 0 APIC 0 microcode 23
/dev/sda7: clean, 1771662/15261696 files, 27942468/61035264 blocks

Edited: I now got this error when trying to reboot with kubuntu:

[Firmware Bug]: TSC_DEADLINE disabled due to Errata

How should I fix that? Yesterday everything worked just fine.

marked as duplicate by karel, Eric Carvalho, Fabby, waltinator, Eliah Kagan Apr 12 at 16:11

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • When you boot up, can you go to Grub's Advanced Options menu and select the older kernel version prior to the update? – WinEunuuchs2Unix Mar 31 at 17:59
  • I went to the Advanced options and tried to repair it without success. I had to reinstall ubuntu... – mistery_girl Mar 31 at 18:26
  • 1
    Next time boot with an older kernel that was installed before the update's newest kernel. Also make sure you don't run update again until you find out what the bug was and it's been fixed. See: askubuntu.com/questions/995819/… as an example. – WinEunuuchs2Unix Mar 31 at 18:35
  • Yeah, I have to research better before updating. This happened for the second time. First time Unity was broken :( – mistery_girl Mar 31 at 18:50
  • 1
    It's always best to install a couple extra kernels just in case something happens during update and you need to boot to a different kernel version that is known to work: askubuntu.com/questions/119080/… – WinEunuuchs2Unix Mar 31 at 18:55

Machine Check errors are due to issues with the hardware. Check first that the memory is seated firmly on the motherboard and that you are not overclocking the CPU.

  • I updated my question with the last issue. – mistery_girl Mar 31 at 12:41

Not the answer you're looking for? Browse other questions tagged or ask your own question.