3

I am using Ubuntu 14.04 and Firefox quantum 59.0.1. But YouTube shows dark theme even the dark theme is turned off. I don't know why it is happening. Here is a screenshot.

Screenshot

How can I fix this isuue?

  • Have you tried restarting the browser? If so what else have you tried. – Jeff Mar 30 '18 at 14:14
  • No i haven't tried. But i have reinstalled firefox, however no result. – vishnu m c Mar 30 '18 at 14:17
  • Try to clear cookie or cache by Ctrl + Alt + Delete – mja Mar 30 '18 at 14:24
3

From your screenshot it seems you're using Enhancer for YouTube™ Firefox add-on which is capable of overriding your theme only for YouTube.

To fix this, open preferences for the add-on, scroll down to Theme section and select "Theme by default".

enter image description here

  • I think the link you provided is broken. – Jeff Mar 30 '18 at 14:23
  • Yeah.. i got it working. Thank you for the fix – vishnu m c Mar 30 '18 at 14:26
  • @Jeff Could you try now and report? Probably something went temporarily wrong with addons.mozilla.org server. I just checked, it's opening the add-on page alright. – pomsky Mar 30 '18 at 16:01
  • @pomsky yes, it is working now. – Jeff Mar 30 '18 at 18:04

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.