0

Whenever I start Chromium, sound playback from any application stops. If I go to Sound Settings, there is suddenly no device listed for sound output ("Play sound through").

Starting Chromium gives me the following errors:

$ chromium-browser
shm_open() failed: No such file or directory
[4410:4410:0330/135711.724364:ERROR:gpu_process_transport_factory.cc(1019)] Lost UI shared context.
[1:18:0330/135711.892801:ERROR:adm_helpers.cc(73)] Failed to query stereo recording.
[4410:4444:0330/135712.484423:ERROR:upload_data_presenter.cc(73)] Not implemented reached in virtual void extensions::RawDataPresenter::FeedNext(const net::UploadElementReader &)
[4410:4444:0330/135712.533962:ERROR:upload_data_presenter.cc(73)] Not implemented reached in virtual void extensions::RawDataPresenter::FeedNext(const net::UploadElementReader &)
[4410:4444:0330/135712.625566:ERROR:upload_data_presenter.cc(73)] Not implemented reached in virtual void extensions::RawDataPresenter::FeedNext(const net::UploadElementReader &)

This is what sound settings looks like after starting Chromium: enter image description here

I am running Ubuntu 16.04 LTS (4.4.0-116-generic #140-Ubuntu SMP x86_64 GNU/Linux).

0

If you are using an x86_64 system than you should be able to run normal chrome instead of chromium, this may solve your sound problem. You can download google chrome here: https://www.google.com/chrome/

1
  • I could do that. The thing is that Crome isn't open source, and I would rather like to stick with open source for a lot of reasons. It is why I chose Linux / Ubuntu in the first place. If you aren't into open source, then Chrome might be a better choice, among other things because of better flash support. More about the differences here.
    – ElToro1966
    Mar 30 '18 at 15:40

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.