1

have installed nvidia and intel drivers as shown below (intel check):

sudo dmesg | grep microcode
[sudo] hasło użytkownika pawel: 
[    0.000000] microcode: microcode updated early to revision 0x24, date = 2018-01-21
[    0.928970] microcode: sig=0x306c3, pf=0x20, revision=0x24
[    0.929135] microcode: Microcode Update Driver: v2.2.

...on asus laptop but intel isn't available to choose in ubuntu's 'additional drivers' section, only nvidia is available

as for this I can't switch to intel via nvidia prime (login loops in intel mode, so I switch back to nvidia via terminal sudo prime-select nvidia)

any ideas? have reinstalled intel packages but no difference

1 Answer 1

0

I'm obviously late to the party here, but have you installed the intel-microcode packages?

https://launchpad.net/ubuntu/artful/+package/intel-microcode

1
  • It's ok when Ubuntu18.04 runs...the Intel package is integrated and by nVidia settings and Prime select You can switch between Intel and nVidia and now it rewrites grub so reboot is needed instead of logout-login as in ubuntu 17.10. Now it's cool I can work under Intel and have nVidia active in e.g Blender so it's now like under Windows :-)
    – PawełG
    May 3, 2018 at 6:38

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.