1

I wanted to install Ubuntu 11.10 on my new PC. But LiveUSB hangs on boot (stops at line x initrd memory freed; if I press enter it writes some more lines and hangs again, this time completely).

Tried also LiveCD, Ubuntu 12.04 alpha, Fedora 15, Rescatux (Debian), noapic, nolapic, safe mode and everything won't boot.

Currently I'm forced to use Windows7. My config:

  • Processor AMD FX(tm)-4100 Quad-Core
  • RAM 8,00 GB
  • Graphic Gigabyte GV-N56GOC-1GI (NVIDIA GeForce GTX 560)
  • Mainboard Gigabyte GA-870A-USB3
  • Network cards:
  • Compact Wireless-G USB
  • Realtek PCIe GBE Family Controller

2 Answers 2

2

Well, I managed to do it! I had to:

  • use alternate ISO
  • use a CD, not a pendrive
  • use PS/2 keyboard (my USB keyboard is crazy, even under Windows, it didn't work with LiveCD)
  • use acpi=off, noapic, nolapic

Now I only have one issue left: Resolution is 1024x768, but this is because Acer AL1716 doesn't like Linux at all... I think it's time for xorg.conf editing...

2
  • Well, just to clarify: I tested it and I can boot LiveUSB desktop ISO too, with acpi=off and nolapic only. Also now I have normal USB keyboard :) Tried 12.04 too, but it doesn't work better than 11.10.
    – user31389
    Apr 29, 2012 at 18:14
  • This leads to another problem... askubuntu.com/questions/127989/…
    – user31389
    Sep 12, 2012 at 17:35
1

use alternate install cd

I had a machine that did the same thing, it has something to do with the live cd, the kernal of the live cd, does not like all or some of your hardware. The alternate cd, does not use the same kernal, it usually allows you to install since it uses text mode only for installing. After installed ubuntu should load up with no issues, after the preliminary configurations is out of the way that is.

2
  • No, it won't work :( Still hangs during boot. I mean when I click install.
    – user31389
    Feb 8, 2012 at 19:02
  • Also tried installing on 8GB pendrive and while other PCs can, my won't boot.
    – user31389
    Feb 22, 2012 at 13:58

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .