0

I configured windows 10 and ubuntu 16.04 on separate disk drives in my hp 8200 sff system. I have been able to access the windows os files with no problems. I have fast start off under windows 10 (1709). I have all the updates in place since Jan 2018 on windows 10. I noticed after the March updates to windows 10 I can no longer access the windows 10 files from ubuntu. I get the standard error message that windows is in hibernation. Error message follows:

Error mounting /dev/sda2 at /media/patrick/Windows OS: Command-line `mount -t  
 "ntfs" -o "uhelper=udisks2,nodev,nosuid,uid=1000,gid=1000" "/dev/sda2"  
 "/media  /patrick/Windows OS"' exited with non-zero exit status 14: Windows  
 is   hibernated, refused to mount.

Failed to mount '/dev/sda2': Operation not permitted
The NTFS partition is in an unsafe state. Please resume and shutdown
Windows fully (no hibernation or fast restarting), or mount the volume
read-only with the 'ro' mount option.

Any INFO on this issue? Is Microsoft aware of this issue? Did not find this exact scenario searching the internet.

I have also applied all Ubuntu updates when notified.

marked as duplicate by Android Dev, David Foerster, pomsky, waltinator, user68186 Mar 27 '18 at 15:07

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • 1
    Have you double checked Windows to see if fast start is disabled because updates can reset settings? – Paul Tanzini Mar 26 '18 at 20:35
  • One of the updates turned fast start / hibernation back on in Windows 10. Check your Windows power settings again. – user68186 Mar 26 '18 at 20:53
  • The power settings show that fast start is unchecked. Yes windows updates did turn fast start on and I turned it off again and rechecked it multiple times. – Patrick Hayes Mar 27 '18 at 20:20
  • This problem still persists and I am checking to see if Microsoft has any answers. – Patrick Hayes Mar 28 '18 at 16:48
  • I have submitted this issue via the feedback hub to Microsoft. Even though there is a work around using 'powercfg /h off' while in administrative mode, having 'fast start' unchecked should turn off hibernation (which it used to do before the March 2018 updates). – Patrick Hayes Mar 29 '18 at 21:02