0

Before installing cacti from the ubuntu repos, I accidentally installed mysql 5.7, which is the current version for ubuntu. Cacti from the official ubuntu repos doesn't work with version 5.7, so that's why I needed to install version 5.6 So I uninstalled mysql 5.7 (both client and server)and I added the following repo: deb http://archive.ubuntu.com/ubuntu trusty universe Then I tried installing mysql-server-5.6, but to no avail. I get the following error:

The following packages have unmet dependencies:
 mysql-server-5.6 : Depends: initscripts but it is not installable
                    Depends: sysv-rc (>= 2.88dsf-24) but it is not installable or
                             file-rc (>= 0.8.16) but it is not installable
                    Recommends: libhtml-template-perl but it is not going to be installed
E: Unable to correct problems, you have held broken packages.

How can I go around this problem? Thanks!

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.