I'm using Ubuntu 17.10 on a Dell Vostro 3500.

I tried to download a 7GB file using Mozilla Firefox... The download failed due to insufficient memory although I checked and was supposed to have 11GB free. That is not my problem...

My problem is that now I have only 2.3GB free. I already deleted the partially downloaded file.

Can anyone help me recover the lost disk space?

Thanks in advance.

  • 1
    What memory are you using for download ? Do you mean disk-space ? – Soren A Mar 22 '18 at 12:44
  • 1
    In computing memory usually refers to RAM, If you are talking about the long-term storage of your computer you should refer to it a Disk-space. Would you be able to clarify and if possible post the actual error you received? – Jeff Mar 22 '18 at 12:48
  • yes, I edited the title. Hopefully my question is more understandable now. – Avishai Barnoy Mar 22 '18 at 12:56

Problem solved

For some reason I found a copy of the downloaded file in my ~/temp/ folder thus inhibiting me from both downloading the file and taking up much space.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.