3

My Google Translate does not have an audio button:
My google translate

I made sure that the Adobe Flash Plugin is activated but I still can't find it.

Now, I can't listen to Google Translate how to pronounce a word.

Is this an issue with Ubuntu? Or is this just an updated version of Google Translate?

  • It's not an issue for all Ubuntu, it works fine on mine. what version of Ubuntu do you have? Have you tried updating Firefox? Or have you tried a different browser like Chrome? – Jeff Mar 22 '18 at 12:22
  • Does this happen only in private browsing mode (as in your screenshot) or always? – pomsky Mar 22 '18 at 12:25
  • My firefox is 58.0.2.Even if I use normal browsing, the audio button won't show up – mnjq2006 Mar 22 '18 at 12:51
  • 2
    Adobe Flash Plugin isn't needed. I get the listen icon without it installed. In any case, please update your browser. Do you have any site blocker active, perhaps via your hosts file? – Justice for Monica Mar 22 '18 at 13:03
  • It's working fine on my machine so it's not an ubuntu issue. I can use it on all my browsers chromium, firefox and opera. I'm using 18.04.1 xfce. Good luck in finding and answer. – kc1di Feb 2 at 12:12
0

Solution 1: For apt Firefox, install following plugin.

sudo apt install browser-plugin-freshplayer-pepperflash

Solution 2: Install snap Firefox. By default, sound button works.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.