3

I ended up here with a very similar error to Fontconfig error: cannot load default config file launching the latest google-chrome-stable (Version 65.0.3325.181 (Official Build) (64-bit)) from the command line with the intent of locking it to the launch bar. The aforementioned which I received when updating today.

The exact output received is as follows:

$ google-chrome-stable

Fontconfig warning: "/etc/fonts/fonts.conf", line 146: blank doesn't take any effect anymore. please remove it from your fonts.conf
ATTENTION: default value of option force_s3tc_enable overridden by environment.
[4946:4946:0321/143522.945617:ERROR:gpu_process_transport_factory.cc(1019)] Lost UI shared context.
[1:10:0321/143522.993869:ERROR:command_buffer_proxy_impl.cc(114)] ContextResult::kFatalFailure: Shared memory handle is not valid
[4946:4985:0321/143528.000996:ERROR:upload_data_presenter.cc(73)] Not implemented reached in virtual void extensions::RawDataPresenter::FeedNext(const net::UploadElementReader &)
[4946:4985:0321/143528.189366:ERROR:upload_data_presenter.cc(73)] Not implemented reached in virtual void extensions::RawDataPresenter::FeedNext(const net::UploadElementReader &)
[4946:4985:0321/143528.302925:ERROR:upload_data_presenter.cc(73)] Not implemented reached in virtual void extensions::RawDataPresenter::FeedNext(const net::UploadElementReader &)
[4946:4985:0321/143528.761029:ERROR:upload_data_presenter.cc(73)] Not implemented reached in virtual void extensions::RawDataPresenter::FeedNext(const net::UploadElementReader &)
Fontconfig error: line 152: mismatched tag
Fontconfig error: Cannot load default config file
[4946:4985:0321/143809.554796:ERROR:upload_data_presenter.cc(73)] Not implemented reached in virtual void extensions::RawDataPresenter::FeedNext(const net::UploadElementReader &)
0

The first thing I noticed was the warning regarding line 146 in /etc/fonts/fonts.conf which only had the </blank> tag on the line line so I removed it. Then I noticed the error on line 152. I attempted the accepted answer to the question linked in the question above to no positive affect so I assumed that line 152 was the problem. Upon further review of the file I noticed that line 152 only contains a </config> tag and found a corresponding <config> tag on line 80 so I decided that can't be it as everything between <config> and </config> looks pretty important. Then I noticed the <blank> tag on line 86 and decided that I had inadvertently broken the file by removing the ending tag with out the beginning tag. So I removed line 86 as well and saved the file.

This approach resolved the problem immediately.

  • Do you still get this though? Fontconfig error: Cannot load default config file I see it in a couple of issues, ie. here's one – user958654 Oct 2 '19 at 4:23
  • Fontconfig error: Cannot load default config file I made an issue about it, because it's due to sandboxing: bugs.chromium.org/p/chromium/issues/detail?id=1010388 – user958654 Oct 2 '19 at 5:25
  • @howaboutsynergy I had this issue on bare metal with the versions mentioned. My answer reflects that reality. I have not had that issue since. Chromium isn't Chrome. – Elder Geek Oct 3 '19 at 0:07

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.