0

this is a continuation of this problem from this link . So after I thought was a successfull installation of ubuntu gnome 16.04.4 dual boot with windows 10 pro, I thought that was the last of problem.

I had to install CUDA and cuDNN on my computer for some deep learning application, thus requiring nvidia proprietary drivers running for the GPU. So I decided to change the additional driver from the default option to using the nvidia driver (nvidia 384.111) . I reboot and went to this blank screen.

  • This is a fairly common issue. Have you tried searching around to see if any other discussion already has a solution that works for you? – Andrew Shum Mar 21 '18 at 9:42
  • @AndrewShum I had already tried several solution but to no avail. I feel that the nvidia driver is very version dependent for example, in the ppa:graphics-drivers repo, I had this version code for nvidia-384.111 --> 384.111-0ubuntu0.16.04.1 so I thought this driver is only tested for ubuntu 16.04.1, currently I have 16.04.4. The whole choosing the version game is quite the challenge over here so if anyone can enlighten me some rule of thumb, I would really appreciate it. – snookrun Mar 21 '18 at 15:52
  • If you have already tried other solutions, perhaps you should edit your post to contain information about what you tried and the results. That would help others get a better idea of what is going on as well as cut down on time wasted on suggesting solutions you have already tried. – Andrew Shum Mar 21 '18 at 17:48

Your Answer

By clicking "Post Your Answer", you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.