0

The required version of GCC for Matlab is 6.3. Ubuntu 17.10 ships with gcc 7.2. The package gcc-6 is available, but that is version 6.4, which doesn't work with MATLAB.

Does anyone know a way to install gcc and g++ 6.3?

Thank you very much for any help.

Edit: For example, is there are way to download/install old versions of packages? From the changelog, this is what I need:

gcc-6 (6.3.0-21ubuntu1) artful; urgency=medium

  • Merge with Debian; remaining changes:
    • Build from upstream sources.
  • I would suggest you search on how you can install multiple versions of gcc. – daumie Mar 20 '18 at 17:18

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.