0

Some problems with gnome-terminal and maximize button

Hi, have been a linux user for more than an year now. I have used mint for most of the time and switched to ubunutu a month back. I have some issue with the maximize button, when I press maximize the window sort of shrinks to the top left of the screen, this happens 90% percent of the time I press maximize, as you can see, one can only again resize it with a cursor or use keyboard shortcut to maximize again.

Second problem is with gnome-terminal, I did not have any problems with it until today, on start up the cursor turns into a crosshair like shape and then it takes loads of time to load the prompt and get started, click and drag draws some rectangle on the terminal as you can see. I figured the problem maybe with some config I changed and hence I purged gnome-terminal and also ran the command dconf reset -f /org/gnome/terminal/ and installed it again. Still the same issue persists. I have no idea what went wrong.

PS: Yes that's ubuntu.

2
  • Have you tried restarting the machine?
    – wjandrea
    Mar 20 '18 at 5:02
  • Yes I did @wjandrea. The maximize issue persisted since the time of installation and terminal, yeah only today and I restarted multiple times.
    – Nobody
    Mar 20 '18 at 5:04
0

The terminal thing was because I had accidently pasted import sys in .bashrc while editing prompt. It was figured glad that I was able to figure that out.

And that maximize still exists, it existed right from the start. I still don't know why that is.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.