1

ctrl-shift-P is used by Sublime Text for command palette. Something is holding the keyboard shortcut hostage in my Ubuntu. I have disabled all the keyboard shortcuts I could possibly find. ctrl-shift-P itself doesn't seem to do anything on its own. And yes, all the keys itself are working.

If I use xev, doing ctrl-shift-P doesn't print any output out either. If I try other combinations, it works fine.

  • Is this a Xubuntu to which you've added Sublime? Do you have the problem if you close all other applications, as far as possible? Do you have the problem with a new user which should provide a clean home folder? – Justice for Monica Mar 19 '18 at 13:14
  • @DKBose Yes, it is Xubuntu. I closed all the applications, it's still same. If I do the combo with another control (right on my keyboard), it works. Tried with clean user, it's still the same. – Badr Hari Mar 19 '18 at 15:22
  • I know you tried with a clean user already, but you could run grep '<Primary><Shift>p' ~/.config/xfce4/xfconf/xfce-perchannel-xml/xfce4-keyboard-shortcuts.xml to see if it returns anything. You could also try setting that keyboard shortcut to something else and then deleting it. – jbrock Mar 20 '18 at 14:21

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.