I installed Ubuntu(dualboot) with no problems on my ssd , and my hdd (ntsf) is mounted with permission to write and read files on. I cant acces files on my HDD to upload , even download when the windo to select files is up.

The hdd is located /media/passe2142/Almacenamiento.

sudo chown -R username '/media' and got to change the permision but the problem persist.

Later I tried this:

sudo ntfs-config

(ntfs-config:4763): IBUS-WARNING **: The owner of /home/passe/.config/ibus/bus is not root!

And got this error.

(DONT DO THIS) I try to use sudo chown -R passe '/' and it didnt work.


I have reinstall it. The mistake i made was messing with the permissions. So as you know im a complete noob in this OS. The issue is that i would like to be able to upload/download files directly from my Hdd.


I was using chromium as browser, in firefox there is no problem. I can choose other locations like my hdd. Weird. It also happens if i want to add local files to spotify.

Really sorry for my bad english.

  • 1
    Wait, did you really run sudo chown -R passe '/'? If not do not run this command! That will change the ownership of all files and directories on your system to belong to the user passe, effectively breaking your system. – terdon Mar 18 '18 at 23:32
  • I run it but it didnt work. – Mognarok Mar 18 '18 at 23:35
  • I'm not sure that I understand well what you are trying to do, and what your expectations are. You are not supposed to write anything to /media directly. This directory should contain a directory for each user mounting/umounting external stuff (memory sticks, etc..) That said, /media/passe/Almacenamiento is apparently something that you've plugged in and you can expect being able to read and write from/to that directory. Is that not the case? – lubumbax Mar 18 '18 at 23:36
  • 1
    I can use it , but when i tried to download a photo or any kind of file i dont have acces there which is where is located the HDD. – Mognarok Mar 18 '18 at 23:39

Try running the following command:

sudo usermod -a -G plugdev,cdrom passe

Restart and see if it works now.

  • 1
    What that will do? – Mognarok Mar 19 '18 at 1:48
  • That command will as the root user need to change with the cdrom group for accessing cdroms and the plugdev group which allows you to mount filesystems which is what you are were orginally attempting to do before changing ownership of your system files. – ianorlin Mar 19 '18 at 2:20
  • The hdd is mounted and i can move files , create folder, etc . For example i just recorded an mp3 file and save it on the hdd. Then i was trying to upload it to wassapweb and i coudnt acces /media/user/drive. I have to move it to the ssd and then upload it. – Mognarok Mar 19 '18 at 2:35
  • 1
    It didn't work, I still cant get acces to hdd from the window to select files. – Mognarok Mar 19 '18 at 3:03

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.