2

I have reinstalled my ubuntu 11.10 per one accident a couple of days, when I try to open nautilus as root from console I get this error:

nautilus[3282]: segfault at 0 ip 00007faa7d56bcea sp 00007faa76aaf928 error 4 in libc-2.13.so[7faa7d4eb000+195000]

I un-installed all extensions of the nautilus and the same error still occurs but only as root

My distro is Ubuntu 11.10 64bits

  • can you give the steps/command you are using to open nautilus in root mode. Are you using "gksu nautilus"? – Abhijeet Feb 5 '12 at 17:44
  • This sounds more like a bug report (software shouldn't crash). Please could you give more details about exactly how you're starting Nautilus? (Key-combination, menu, something else?). – sladen Feb 5 '12 at 19:21
  • I try open from console with "sudo nautilus" and "gksudo nautilus" an the error is the same. – JoZ3 Feb 5 '12 at 21:11
  • OP are you still looking for an answer? If so, you may need to repost your question as this is flagged for closure. Regards, – Ringtail Apr 7 '12 at 0:15
  • Thanks but the problem was solved with the latest update of the system – JoZ3 Apr 8 '12 at 3:01

Browse other questions tagged or ask your own question.