I just installed the new version of Firefox (59.0+build5-0ubuntu0.16.04.1) and I get this when I start it (translated from French):

Error analyzing XML: entity not defined
Location: chrome://browser/content/browser.xul
Line number 343, column 5:    <key id="key_quitApplication" key="&quitApplicationCmd.key;"
----^

I have no button and no menu. I can do nothing in the browser. I tried to uninstall it and reinstall. Always the same error.

closed as off-topic by wjandrea, Dan, pomsky, David Foerster, user68186 Mar 16 at 15:56

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "This describes a problem that can't be reproduced, that seemingly went away on its own or was only relevant to a very specific period of time. It's off-topic as it's unlikely to help future readers." – wjandrea, Dan, pomsky, David Foerster, user68186
If this question can be reworded to fit the rules in the help center, please edit the question.

  • You editted browser.xul? – Rinzwind Mar 15 at 19:23
  • I guess it's showing line 343, and column 5 is a SPACE character. – waltinator Mar 15 at 19:26
  • Quick fix is to delete Firefox's data, which lives in ~/.mozilla - you can get to that folder by pressing Ctrl + H, and then delete (or rename) your firefox profile folder within the .mozilla folder. Beware that this will also erase all your bookmarks, history, and so on. This should fix it if you don't find another way. – JonasCz Mar 15 at 19:42
  • have you seen this ? support.mozilla.org/en-US/questions/1202707 – bogdan Mar 15 at 19:52
  • 3
    I finished updating all my applications in ubuntu and I reboot. It is ok now. Thanks a lot :) ! – MarcelG Mar 15 at 21:05

Browse other questions tagged or ask your own question.