3

In my university we use Matlab, and to use it at home (to write the lab reports) we need to remote access the client with an RDP file. So, after searching for options I tried using Remmina to access the client. The client's server name appears as a domain link, so I found its IP and entered it in the respective field.

In windows, after opening the file I am supposed to enter "tau\username" under the username field for it to select the correct domain, so I figured in Remmina I should just type the domain under the respective field, and so I entered it as "tau". In the "Advanced" tab I chose the "RDP" security option, and in the Startup Program field I left it as it was when I imported the RDP file:

||matlab (2)

In windows, after entering the password it connects and opens the program, so I entered my password on remmina and clicked "connect". Still, after waiting long enough, I got the message stating:

Unable to connect to RDP server 1xx.xx.xx.x5

I tried looking for solutions, in vain. Both xrdp and rdesktop have not worked for me, as I didn't understand how to use them. Also, needless to say, I tried leaving the options of the imported file as they were, but it didn't work either. If anyone has any lead as to why this is happening, it would be most appreciated.

closed as unclear what you're asking by waltinator, David Foerster, Eric Carvalho, Elder Geek, Charles Green Mar 21 '18 at 20:59

Please clarify your specific problem or add additional details to highlight exactly what you need. As it's currently written, it’s hard to tell exactly what you're asking. See the How to Ask page for help clarifying this question. If this question can be reworded to fit the rules in the help center, please edit the question.

  • 3
    Are you sure that you don't have to use a VPN or similar to access your university resources? What output does nc ip 3389 produce? – vidarlo Mar 15 '18 at 20:12
  • It doesn't produce any output, even after trying it twice – Ilan Kaboom Mar 16 '18 at 9:31
  • Without more knowledge about the network set-up in question I recommend that you ask for support from the school’s IT support. – David Foerster Mar 17 '18 at 10:51
  • I don't know what we can do to help you unless you can edit your post to include the port your target RDP server is communicating on. VTC as unclear. – Elder Geek Mar 19 '18 at 17:22
  • 1
    I have no idea how to tell which port it uses... Is it in the RDP file text? Or should I simply include the actual RDP file? When I think about it, it can be found online without special permissions so I won't be violating any privacy or security issues (I found it on my university's website) – Ilan Kaboom Mar 19 '18 at 17:28