2

Could someone please try to help me install the above since I have been trying in vain for about a week now.

I have OS Ubuntu 16.04 LTS. After consulting a few websites, it said that it was necessary first to add the ppa repository, nilarimogard/webupd8. This I did on the Terminal without an issue, with command $ sudo add-apt-repository ppa:nilarimogard/webupd8.

The next stage was to install Pulse Audio Equalizer with command $ sudo apt-get install pulseaudio-equalizer. Unfortunately this where my problems arise. Here is the print-out.

Reading package lists... Done
Building dependency tree       
Reading state information... Done

W: Target Sources (partner/source/Sources) is configured multiple times in /etc/apt/sources.list:45 and /etc/apt/sources.list:88
W: Target Packages (partner/binary-amd64/Packages) is configured multiple times in /etc/apt/sources.list:44 and /etc/apt/sources.list:87
W: Target Packages (partner/binary-i386/Packages) is configured multiple times in /etc/apt/sources.list:44 and /etc/apt/sources.list:87
W: Target Packages (partner/binary-all/Packages) is configured multiple times in /etc/apt/sources.list:44 and /etc/apt/sources.list:87
W: Target Translations (partner/i18n/Translation-en_GB) is configured multiple times in /etc/apt/sources.list:44 and /etc/apt/sources.list:87
W: Target Translations (partner/i18n/Translation-en) is configured multiple times in /etc/apt/sources.list:44 and /etc/apt/sources.list:87
W: Target DEP-11 (partner/dep11/Components-amd64.yml) is configured multiple times in /etc/apt/sources.list:44 and /etc/apt/sources.list:87
W: Target DEP-11-icons (partner/dep11/icons-64x64.tar) is configured multiple times in /etc/apt/sources.list:44 and /etc/apt/sources.list:87
E: Unable to locate package pulseaudio-equalizer

As you can see, the final line of this reads:

E: Unable to locate package pulseaudio-equalizer.

The main web page I referred to for the installation is http://www.webupd8.org/2013/10/system-wide-pulseaudio-equalizer.html

So....could someone please tell me where I'm going wrong?

3
  • 1
    after adding repository run 'sudo apt update' then try to install package. – Michal Przybylowicz Mar 15 '18 at 1:09
  • Thanks. I have got PAE up and running now, but it's not quite working as it should regarding presets. When I open the drop-down menu, it's blank. Also when I alter the frequency slider settings, no change in sound occurs until I disable 'EQ Enabled' checkbox, then enable it again. But once I do that I can get the frequency output I want, which is the main purpose. I can save these settings as well which is helpful as I feared other parts of the application might not be working properly. – Paul Benson Mar 17 '18 at 5:46
  • I would suggest looking at the Pulse Effects package, which is available on some repositories; Pulse Audio Equalizer never worked for me, but it did. – Andy Dec 12 '19 at 18:35

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.