0

The network-manager doesn't work. I can boot, but only Ctrl+Alt+F1 gives me a terminal. When I try to login into the Windows-System, I get back the info that Systemd-logind uses 60% of the resources.

Any tips how I can debug this?

0

Luckily Ctrl+Alt+F1 still gives you a console login.

With no network manager your systemd could be wasting time waiting for it to come up. After logging into the console use this command:

sudo systemctl disable NetworkManager-wait-online.service

Then reboot.

If you find out later you need the service at boot time use:

sudo systemctl enable NetworkManager-wait-online.service

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.