4

I tried using play on linux but it did not work

I used versions 1.1.0, 1.20 and 1.2.5.

I used wine 3.1 and wine 1.5.5 Sai.

When I used PlayOnLinux it did not have launcher. When I used wine It would not launch.

  • 2
    I'm aware this is not an alternative-recommendation question, but perhaps for future readers: A very useful alternative software that works on all platforms natively is Krita – Kroltan Mar 11 '18 at 22:00
  • Could you please add a little more detail? What exactly did you do, what did you expect to happen and what happened instead? Did you encounter any warning or error messages? Please reproduce them in their entirety in your question. You can select, copy and paste terminal content and most dialogue messages in Ubuntu. Please edit your post to add information instead of posting a comment. (see How do I ask a good question?) – David Foerster Apr 3 '18 at 10:31
12

I have just tried this with PlayOnLinux using WindowsXP wine config and version 2.12 staging; it is working.

Here's a step by step guide:

  1. Open PlayOnLinux and select 'Install a Program' on the left. POL Install a program

  2. Select 'Install a non-listed program'. Install a non-listed program.

  3. Select 'Install a program in a new virtual drive'. POL manual installation 1

  4. Tick both 'Use another version of Wine', and 'Configure Wine'. POL manual installation 2

  5. When asked to choose a version of Wine, select '2.12-staging'. choosing a version of Wine.

  6. In the next screen select '32 bits windows installation'. selecting a Windows architecture.

  7. In the next screen Wine will configure for a few moments and then the settings screen will open,under the 'Applications' tab change the 'Windows Version' to 'Windows XP', then click OK. Wine configuration

  8. You will then be asked to select the installer, I used the trial from the PTS website version 1.2.5.

  9. Run the installer once it opens, when it is finished click OK and it will close. PTS installer

  10. You will then be asked to add a shortcut, select sai.exe and click Next. enter image description here

  11. Sometimes it takes a few seconds and it will return to the same screen, select 'I don't want to add another shortcut.' and click Next. enter image description here

  12. Draw a masterpiece. enter image description here

I haven't tested it but according to this page on the WineDB the pen pressure does not work, to fix it it suggests "if you want pen pressure you have to open the misc.ini file in the installation folder, find the line TabletMouseSimulation = 0 and replace the 0 by a 1 and that's about it no dependencies either"

| improve this answer | |
  • 1
    Thanks for the detailed instructions on manual installation, +1 – Organic Marble Mar 11 '18 at 16:33

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.