0

I started to have this issue without doing any updates or upgrades. My laptop suddenly became unresponsive and I had to do a hard reset. The computer boots up and the first suspicious thing is that I see the plymouth purple screen, but inside there is a big black rectangle. Afterwards I log in as usual, but only a black screen appears. I can see my mouse cursor, but I cannot interact with the system in any way. Also, a strange thing, the system fan starts going full speed a couple of seconds after I login. This would indicate that the system is doing something.

I tried to reinstall the desktop completely using this guide. No effect.

I tried to uninstall Nvidia drivers following this answer. No effect.

My issue seems to be related to this bug, but I am not sure, since it is not clear whether or not the problem described therein remains after reboot. Mine does.

I tried to test out all the linux kernels that I have available in my GRUB's advanced boot settings for Ubuntu, again to no avail.

I am truly perplexed, since I am innocent of any tinkering with drivers or updates. Any guide whatsoever is most welcome.

marked as duplicate by karel, Eric Carvalho, Fabby, Elder Geek, waltinator Mar 15 '18 at 16:53

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • 1
    Do you get the same results if you boot from live media? – Elder Geek Mar 13 '18 at 17:57
  • @ELderGeek no, from live media it was ok. I have no idea what happened. This was the first time in 10 years of Ubuntuing that I got hit by such a thing. I eventually gave up and reinstalled the system, which helped :) – Martin Drozdik May 20 '18 at 18:06
  • I highly recommend keeping an eye on your syslog. From what you are saying here it seems likely that you may have a storage device with weak or failing sectors. You might get some advance warning from this – Elder Geek May 20 '18 at 23:52

Browse other questions tagged or ask your own question.