1

16.04 crashes on laptop at boot up, does not recognize terminal commands. I'm at a complete loss:

Hi, I'm trying to gather as much information at work so when I come home, I can attempt to fix this. I work in an industry that has nothing to do with this, but I have some down time... I'm new to Ubuntu and I want to know more.

1.) Running 16.04 on 8 year+ Toshiba laptop that's been through Hell and back. Tried to update to windows 10 and machine crashed. Sought out Linux OS as there seemed as if there still might be some functionality to the laptop. So just running 16.04.

2.) Was working fine. Using chrome, watching tutorials on youtube, IDE (Eclipse), and Compiler (GNU G++)- Nothing else. Once I had everything installed, things worked great for a couple of weeks.

3.) The last project I tried to save in eclipse failed to save and a lot of bad things started happening. Not sure if all this is entirely relevant to my issue, but it all started happening at the same time. Ran Memtest86 at boot up- 6 passes and found no errors.

•a red circle with a white dash appears in the upper right screen/ right click window opens with options that don't respond.

•the update app works to boot up and stops -doesn't open.

•chrome will rarely boot when prompted

•all cpp. files are now read only/ can't save projects in eclipse

•I've tried numerous commands in the terminal. Terminal does not recognize commands except sudo apt-get update, but won't update.

More to follow... going off what I can remember before left for work. Maybe I need to use a different Ubuntu version.

  • The first two commands to check (assuming you can still log in) are dmesg|less and less /var/log/syslog. Post back what you find. Also look here – paulsm4 Mar 10 '18 at 23:42
  • I'll give it a shot when I get home. Thanks. – Brook Mar 11 '18 at 2:47

Your Answer

By clicking "Post Your Answer", you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.