1

I used the GNOME extension at Gnome shell "show desktop" shortcut and now see too many desktop buttons. I think I might have tried to install it multiple times, apparently/maybe due to "nothing happening" each time I did so, until I realized later that it will not give any indication it actually installed something. Now I'm left with multiple "buttons" on the Panel next to the Activities navigation link:

enter image description here

This is under Ubuntu 17.10.

How do I remove all of them except for only one?

I do know about the ctrl+alt+d binding but I tend to disable the bindings in the settings, as I need to have all of the Ctrl and Alt key bindings reserved for specific application windows and not "gobbled up" by the X window manager.

1

It seems you have installed an outdated extension which may not work as expected.

Remove the extension from here and install an updated fork of the extension:
https://extensions.gnome.org/extension/1194/show-desktop-button/

  • This worked, and it removed the old icons for the outdated extension, all of them, from the activity bar, plus it added a single one that looks like a tiny house: i.imgur.com/wnqiYos.png – bgoodr Mar 11 '18 at 15:43

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.